TTR50 Transmission problems(help)

PlanetMinis Forums

TTR50 Transmission problems(help)

This is a discussion on TTR50 Transmission problems(help) within the Yamaha TTR50 forums, part of the General Talk category; I have a 08 ttr50 electric start. I am having transmission problems. Hoping somebody could point me in the right direction. When I crank it ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    This user has no status.
     
    nickw23's Avatar

    Join Date
    Jul 2014
    Posts
    1

    TTR50 Transmission problems(help)

    I have a 08 ttr50 electric start. I am having transmission problems. Hoping somebody could point me in the right direction. When I crank it up it is making a knocking noise in neutral. When I shift into first it starts bucking and feels like it is slipping and then grabbing, but when I shift into 2nd and 3rd it runs and drives fine but is still making the knocking noise except not as loud. Its not terribly loud in neutral and 2nd and 3rd but in 1st it is louder. I pulled the flywheel cover off and the starter idler gear was messing teeth but I replaced it. Any help would be great. Thanks

  2. #2
    Junior Member
    This user has no status.
     
    vidnoye's Avatar

    Join Date
    Jul 2015
    Posts
    1
    Hi,
    I know this is kind of an old post but did you get it fix?
    I have a TTR50 and is doing the same thing you described. I think my kid forced it too much and it started making a rattling sound, I took the cover off, found 3 or 4 teeth but I didn't see any gear missing teeth. I haven't restarted yet but I was wondering what did you find out? how much was it to fix?

    thanks

  3. #3
    Junior Member
    This user has no status.
     
    Steven Kooli's Avatar

    Join Date
    Apr 2017
    Posts
    1
    I've got the same problem. My TTR50 2009 makes a knocking/clicking in 1st and 2nd gear and the sound pretty much disappears in 3rd. Split the case, pull everything apart and found nothing visibly wrong with the transmission. No teeth missing, put it back together and it started easy and runs well. I didn't remove the clutch and look under there, but couldn't see anything wrong visibly underneath the clutch, all teeth on all gears are still there. Does any one know what issue/problem I should be looking for? Or what is causing the knocking clicking sound???

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transmission Problems. HELP!
    By pitbikeking18 in forum KLX110, DRZ110, TTR90
    Replies: 7
    Last Post: 11-05-2013, 02:45 PM
  2. Transmission problems
    By Pitviking in forum Chinese/Import Minis - General Discussion
    Replies: 21
    Last Post: 09-12-2009, 01:22 AM
  3. ttr50 Transmission noice
    By Erik Nup in forum Yamaha TTR50
    Replies: 1
    Last Post: 06-01-2009, 09:08 PM
  4. transmission and clutch problems
    By macworld in forum CRF50
    Replies: 2
    Last Post: 04-09-2006, 10:23 PM
  5. Transmission Problems
    By arlindsay1992 in forum Z50, CT70 and JDM Monkeybikes
    Replies: 23
    Last Post: 03-20-2006, 05:44 AM

Search tags for this page

2006 yamaha ttr50 transmission problems
,
rattling sound ttr50
,
transmission on a ttr50 making stripping noise
,

ttr50 clutch noise

,

ttr50 problems

,
ttr50 slipping
,
ttr50 transmission noise
,
yamaha ttr 50 2015 problems engaging trans
,
yamaha ttr 50 clicking noise
,

yamaha ttr 50 transmission problems

,
yamaha ttr50 gearbox fault
,
yamaha ttr50 transmission problems
Click on a term to search for related topics.

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Sponsored Links

Powered by vBadvanced CMPS v4.3.0