PlanetMinis Forums

1971 Honda ct70 has no spark....

This is a discussion on 1971 Honda ct70 has no spark.... within the Z50, CT70 and JDM Monkeybikes forums, part of the General Talk category; My '71 CT70 has no spark at the plug but it sparks(arcing) at the points occasionally. I know that is a sign of a bad ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    This user has no status.
     
    revitup1965's Avatar

    Join Date
    Oct 2008
    Location
    Olive Branch,MS
    Posts
    23

    1971 Honda ct70 has no spark....

    My '71 CT70 has no spark at the plug but it sparks(arcing) at the points occasionally. I know that is a sign of a bad codensor so to eliminate the possibility of bad points,condensor,magneto coil etc. I swapped the complete stator assembly from a running bike. Still has same symptoms.

    I hooked up wire tester to a couple of the wires coming out of the plastic plug from stator and when I kick engine over the tester lights up. Could it be a poorly grounded ignition coil? If so why am I still getting the arcing at the points? Do you have to pull the engine out just to remove ignition coil? What else could it possibly be? Thanks for any help!!!


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1971 honda ct 70
,
ct 70 no spark
,

ct70 no spark

,
honda 50 no spark
,

honda ct 70 no spark

,

honda ct70 has no spark

,

honda ct70 no spark

,
honda ct70 wont get spark
,
honda trail 70 no spark
,
honda trail 70 points
,
honda trail 70 weak spark
,
honda z50 no spark
Click on a term to search for related topics.