HELP! New spark plug won't thread, and start up question

PlanetMinis Forums

HELP! New spark plug won't thread, and start up question

This is a discussion on HELP! New spark plug won't thread, and start up question within the Z50, CT70 and JDM Monkeybikes forums, part of the General Talk category; I'm trying to get my CT70 started. I replaced the carb, fuel lines, and throttle/line. Filled it with gas, oil, tried to start and nada. ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    This user has no status.
     
    virginminict*'s Avatar

    Join Date
    Apr 2017
    Posts
    13

    HELP! New spark plug won't thread, and start up question

    I'm trying to get my CT70 started. I replaced the carb, fuel lines, and throttle/line. Filled it with gas, oil, tried to start and nada. So I bought a new sparkplug-NKG C7HSA - and the damn thing won't thread. Any ideas why? The old one screws in and out just fine.

    Now for my more ridiculous question: does the battery have to be in for the bike to start? It's a 1969.

    Thanks!

  2. #2
    Senior Member
    This user has no status.
     
    kirrbby's Avatar

    Join Date
    Aug 2014
    Location
    Davison Mi.
    Posts
    475
    Not sure why your new plug wont bite..? I might be able to answer the battery question tho...YES, kinda.

    Your CT70 doesn't need a battery to run. BUT, the stock battery has a wire harness with a modular plug. There is a jumper wire in the plug that connects the 2 black wires that are in the frame/bike wire harness. One of the blacks comes from the stator, the other goes to the coil...the jumper makes the connection, stator to coil. Without the jumper, you will not have spark. Most of us are using a sealed battery with a wire harness cut from a dead stock battery...or you can buy the wire harness from MMR. See the little black loop of wire in the pic...that's the jumper. You can just make a jumper to connect the 2 blacks and see if you have spark. It's not recommended to run your bike without a battery tho because you will probably burn out your light bulbs. Or, disconnect/remove the bulbs until you get a battery installed.


    Last edited by kirrbby; 04-19-2017 at 10:29 PM.

  3. #3
    Senior Member
    This user has no status.
     
    kirrbby's Avatar

    Join Date
    Aug 2014
    Location
    Davison Mi.
    Posts
    475
    Here's a link to the battery wire harness for a K0 CT70. Honda ct70 sealed battery pigtail K0- Trail 70, wire harness pigtail battery | eBay

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Spark plug thread insert spinning in head.
    By LowFlyin in forum Bigger Minis Forum
    Replies: 4
    Last Post: 01-18-2016, 12:45 PM
  2. Spark plug thread repair
    By Mx5190 in forum CRF50
    Replies: 17
    Last Post: 10-19-2015, 11:41 PM
  3. Replies: 8
    Last Post: 05-09-2011, 01:57 PM
  4. spark plug thread
    By damann33 in forum Chinese/Import Minis - General Discussion
    Replies: 2
    Last Post: 06-15-2008, 05:34 PM
  5. Kitaco SE Denso IY24 Spark Plug Thread
    By Pimpindahoes in forum CRF50
    Replies: 49
    Last Post: 03-30-2005, 03:42 PM

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Sponsored Links

Powered by vBadvanced CMPS v4.3.0